Getting started

 Hotkey Helper is a complete hotkey utility that allows you to set hotkeys to do common tasks like opening files, ejecting your cdrom drives, restarting your computer, controlling active windows, controlling Windows media player and Winamp, changing volume and much more.

Besides the regular features, the hotkey tips and volume status can be shown on the screen.

The program is completely customizable in all aspects and has a great interface.


Support

 Hotkey Helper is a FREEWARE application.

Feel free to send suggestions,bug reports, comments and questions.

Lead programmmer:pinggang wang

Email the author: support@wpgsoft.com

Homepage: http://www.wpgsoft.com


Run page

 These hotkeys let you to open any file, folder, and run any program.


Internet page

 These hotkeys let you to open multi-webpage with only one hotkey.


Media page

 These hotkeys let you use you control Windows media player(need windows2000/XP), Winamp and few other video players (even when they are not the active windows).
  • Play/Pause: Play or pause the currently open file.
  • Stop: Stops playing current file.
  • Next track: Plays the next file in the playlist.
  • Previous track: Earlier page/Plays the previous file in the playlist.
  • CD Open/Close: Ejecting or closing a CD tray.


Volumn page

 These hotkeys let you control the volume and display the status on screen.


Shutdown page

 These hotkeys let you shutdown, restart or suspend your computer.


Window page

 These hotkeys let you hide, close, minimize, maximize and keep the active window on top using hotkeys.
  • Minimize window: Minimizes the active window.
  • Max/Restore window: Maximizes or restores the active window.
  • Hide/unhide window: Pressing the hide/unhide window hotkey once will hide the active window. Pressing the hotkey again will not hide the next active window, instead it will unhide the previous window.
  • Always on top On/Off: If the active window is current always on top, the hotkey makes it a normal window. If the active window is normal window, the hotkey makes it stay on top.


Options page

  • Start with windows: Start this software with windows.
  • Screen Tip: Make a tip on screen.
  • Sound Tip: Play a sound wave when a hotkey is pressed.